


<!DOCTYPE html>
<html>
    <head>
        <title>'The Health Service is broken' - Natasha Crumlish - Limerick Leader</title>
<meta name="description" content="Donegal mum left in 'unbearable pain'" />
<meta name="Keywords" content="Natasha Crumlish,Letterkenny University Hospital,Oral Maxillo,Irish Hospital Consultants Association,University Hospital Galway,Sligo University Hospital,IN1" />
<meta name="news_keywords" content="Natasha Crumlish,Letterkenny University Hospital,Oral Maxillo,Irish Hospital Consultants Association,University Hospital Galway,Sligo University Hospital,IN1" />
<meta name="sections" content="Local News,Home,Inishowen,Newsletter DonegalLive" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1629289665000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1629289665000" type="image/x-icon" />

<base href="http://donegalnow.virtualcms.it/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="'The Health Service is broken' - Natasha Crumlish"      >
<meta property="og:description" content="Donegal mum left in 'unbearable pain'">
<meta property="og:image" content="http://donegalnow.virtualcms.it/resizer/1200/700/true/1637248940996_1637248956.jpeg--moville_woman_natasha_crumlish_has_lashed_out_at_the_health_service.jpeg?1637248956000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="http://donegalnow.virtualcms.it/news/local-news/695565/the-health-service-is-broken-natasha-crumlish.html">
<meta property="fb:app_id" content="864788437712262">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/Limerick_Leader">
<meta property="twitter:creator" content="@https://twitter.com/Limerick_Leader">
<meta property="twitter:title" content="'The Health Service is broken' - Natasha Crumlish">
<meta property="twitter:description" content="Donegal mum left in 'unbearable pain'">
<meta property="twitter:url" content="http://donegalnow.virtualcms.it/news/local-news/695565/the-health-service-is-broken-natasha-crumlish.html">
<meta property="twitter:image" content="http://donegalnow.virtualcms.it/resizer/1200/700/true/1637248940996_1637248956.jpeg--moville_woman_natasha_crumlish_has_lashed_out_at_the_health_service.jpeg?1637248956000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="http://donegalnow.virtualcms.it/resizer/1200/700/true/1637248940996_1637248956.jpeg--moville_woman_natasha_crumlish_has_lashed_out_at_the_health_service.jpeg?1637248956000" />
<meta itemprop="url" content="http://donegalnow.virtualcms.it/news/local-news/695565/the-health-service-is-broken-natasha-crumlish.html" />
<meta name="google-site-verification" content="H2sowa1xbGrVIJ6apSV2mOKzLzT91RQEqbzVQdXfh2Q" />
<link rel="canonical" href="http://donegalnow.virtualcms.it/news/local-news/695565/the-health-service-is-broken-natasha-crumlish.html" /><meta property="articleID" content="695565">
    <meta property="datePublished" content="2021-11-18T13:45:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://donegalnow.virtualcms.it/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://donegalnow.virtualcms.it/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://donegalnow.virtualcms.it/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 0;
virtualcmsPageInfo.channelName = 'Limerickleader';
virtualcmsPageInfo.sectionId = 2116;
virtualcmsPageInfo.sectionName = 'Local News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Generic';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'donegalnow.virtualcms.it';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '\'The Health Service is broken\' - Natasha Crumlish';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-11-18 14:45';
virtualcmsPageInfo.article.author = 'Catherine McGinty';
virtualcmsPageInfo.article.createdBy = 'Catherine McGinty';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'news/local-news/695565/the-health-service-is-broken-natasha-crumlish.html';

</script>
<script type="text/javascript" src="http://donegalnow.virtualcms.it/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://donegalnow.virtualcms.it/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">Questo sito utilizza cookie di profilazione, propri o di altri siti, per inviare messaggi pubblicitari mirati. Se vuoi saperne di pi\u00F9 o negare il consenso a tutti o ad alcuni cookie <a href=\"sezioni\/442\/cookies\">clicca qui<\/a>. Se accedi a un qualunque elemento sottostante questo banner acconsenti all\u2019uso dei cookie.</p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Updated:   17/11/2021 by ICN (Iconic Newspapers)  
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>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</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Chartbeat Start 17/11/2021 V4-->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66462;
    _sf_async_config.domain = virtualcmsPageInfo.domainName; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = virtualcmsPageInfo.sectionName; // CHANGE THIS TO YOUR SECTION NAME(s)
    if(virtualcmsPageInfo.article){
      _sf_async_config.authors = virtualcmsPageInfo.article.createdBy; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    } else {
      _sf_async_config.authors = 'Iconic'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    }

    var isLoggedIn = getCookie("user_login")!='';

    var _cbq = window._cbq = (window._cbq || []);
    if(isLoggedIn){
      console.log("Chartbeat: Logged in.");
      _cbq.push(['_acct', 'lgdin']);      
    } else {
      console.log("Chartbeat: Not Logged In.");
      _cbq.push(['_acct', 'anon']);
    }

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- //Chartbeat End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="231116126294-f7k9vr2nsgom55cm34qrarh2pmrqn06n.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://donegalnow.virtualcms.it/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://donegalnow.virtualcms.it/articolo.jsp?idarticolo=695565&amp=false';
      var fb_appId = '864788437712262';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://donegalnow.virtualcms.it/articolo.jsp?idarticolo=695565&amp=false';
    </script>
    <script src="http://donegalnow.virtualcms.it/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="http://donegalnow.virtualcms.it/js/social_login/google.js?v=1631712780000" ></script>
    <script src="http://donegalnow.virtualcms.it/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="http://donegalnow.virtualcms.it/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://donegalnow.virtualcms.it/css/style_site.css?v=1637186081000" rel="stylesheet" type="text/css" />        
          <link href="http://donegalnow.virtualcms.it/css/style_site_1.css?v=1623185381000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://donegalnow.virtualcms.it/css/ico_article_standard_css.jsp?v=1634762576000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://donegalnow.virtualcms.it/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="limerickleader macrosection_generic section_local_news "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      limerickleader                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52650814-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52650814-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

  <!-- //LinkPulse Start -->
  <script type="text/javascript" src="//pp.lp4.io/app/5d/c5/d4/5dc5d48ce45a1d7d3029b6fb.js" async></script>
  <!-- //LinkPulse End -->

<!-- ##### SITE SPECIFIC CODE END #### -->



    
<link rel="stylesheet" type="text/css" href="http://donegalnow.virtualcms.it/css/lim_head_css.jsp?v=1634762576000" />





<!-- Domain -->
<div id="domain" style="display:none">donegalnow.virtualcms.it</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">donegalnow.virtualcms.it</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">donegalnow.virtualcms.it</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_8239eef6-52c0-4fee-9d1b-405bcc0f45b9">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1195 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/1195/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1211 sezione">
<a  href="https://www.limerickleader.ie/section/1211/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1199 404">
<a rel="nofollow" href="https://epaper.limerickleader.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="60def753-3b57-4a93-9ffd-6009aad85d68"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":1,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"695565","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#60def753-3b57-4a93-9ffd-6009aad85d68').html(data);
            $('#60def753-3b57-4a93-9ffd-6009aad85d68 > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca663c4b53-478b-4f5b-a3b0-e77435afcec5" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca663c4b53-478b-4f5b-a3b0-e77435afcec5 input[name="q"]').example('|');
      
      $('#cerca663c4b53-478b-4f5b-a3b0-e77435afcec5 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca663c4b53-478b-4f5b-a3b0-e77435afcec5 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_e3ebf34c-dab7-4beb-a829-075978735f41">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_308 sezione">
<a  href="https://www.limerickleader.ie/section/308/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_233 sezione">
<a  href="https://www.limerickleader.ie/section/233/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="superstars sezione_1382 sezione">
<a  href="https://www.limerickleader.ie/section/1382/superstars"  ><span>Superstars</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="advertise-with-us sezione_1195 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/1195/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="send-us-your-news sezione_626 sezione">
<a  href="https://www.limerickleader.ie/section/626/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="sponsored-content sezione_1211 sezione">
<a  href="https://www.limerickleader.ie/section/1211/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1199 404">
<a rel="nofollow" href="https://epaper.limerickleader.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
<li class="superstars sezione_1382 sezione">
<a  href="https://www.limerickleader.ie/section/1382/superstars"  ><span>Superstars</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_c0811c0cd5434d029318ac362d3f2d96 = undefined;
                            
                            $('#box_e3ebf34c-dab7-4beb-a829-075978735f41 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_c0811c0cd5434d029318ac362d3f2d96 != 'undefined') {
                                    $('#box_e3ebf34c-dab7-4beb-a829-075978735f41 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_c0811c0cd5434d029318ac362d3f2d96.code);
                                    incrementAdvImpression(bannerbox_c0811c0cd5434d029318ac362d3f2d96.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca61833b86-7780-4b98-8779-6d197737573b" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca61833b86-7780-4b98-8779-6d197737573b input[name="q"]').example('|');
      
      $('#cerca61833b86-7780-4b98-8779-6d197737573b form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca61833b86-7780-4b98-8779-6d197737573b input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1630577380000" />
        </a>
    </div>
                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_white.jpg?v=1636151886000" />
        </a>
    </div>
                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
                      
                      
                      
                      
                      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">18/11/2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_9d6b014c-f79e-4da1-ae2d-ef42d69d90e8">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Limerick news, sport, business, death notices, entertainment and more</p></a>
</li>
<li class="local-news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  >
<span>Local News</span>
<p class="vc_menu_description">Latest breaking news from the Limerick Leader team</p></a>
</li>
<li class="national-news sezione_308 sezione">
<a  href="https://www.limerickleader.ie/section/308/national"  >
<span>National News</span>
</a>
</li>
<li class="sport sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Follow the Leader for full Limerick sports coverage</p></a>
</li>
<li class="business sezione_233 sezione">
<a  href="https://www.limerickleader.ie/section/233/business"  >
<span>Business</span>
</a>
</li>
<li class="whats-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  >
<span>Whats On</span>
</a>
</li>
<li class="superstars sezione_1382 sezione">
<a  href="https://www.limerickleader.ie/section/1382/superstars"  >
<span>Superstars</span>
</a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Recent Limerick deaths and obituaries</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_19bfb84e68774ab382f3d13f8a78d9a7 = undefined;
                            
                            $('#box_9d6b014c-f79e-4da1-ae2d-ef42d69d90e8 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_19bfb84e68774ab382f3d13f8a78d9a7 != 'undefined') {
                                    $('#box_9d6b014c-f79e-4da1-ae2d-ef42d69d90e8 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_19bfb84e68774ab382f3d13f8a78d9a7.code);
                                    incrementAdvImpression(bannerbox_19bfb84e68774ab382f3d13f8a78d9a7.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->



<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_black.jpg?v=1630577380000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
</div>

<div class="sticky_skyscraper_right">
  
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');
      $.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
        add_output('ajax returned=' + result + '.');
      }});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="section/2111/generic">Generic</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_2116 local-news">
                                <a href="section/2116/local-news">Local News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">'The Health Service is broken' - Natasha Crumlish</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Donegal mum left in 'unbearable pain'</h2>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_e6b8f759-9915-499e-9754-41383d05e140">                
            <meta itemprop="thumbnailUrl" content="http://donegalnow.virtualcms.it/resizer/800/-1/true/1637248905602_1637248926.jpeg--moville_woman_natasha_crumlish_has_lashed_out_at_the_health_service.jpeg?1637248926000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Moville woman Natasha Crumlish has lashed out at the Health Service" src="resizer/800/-1/true/1637248905602_1637248926.jpeg--moville_woman_natasha_crumlish_has_lashed_out_at_the_health_service.jpeg?1637248926000" alt="Moville woman Natasha Crumlish has lashed out at the Health Service"  width="800" />
                        <p class="didascalia">Moville woman Natasha Crumlish has lashed out at the Health Service</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Catherine McGinty</p></div><p itemprop="datePublished" class="data_articolo data">18 Nov 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">Catherine.mcginty@iconicnews.ie</p></div>
                
    </div>  


              </div>
          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 695565 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A Donegal woman has spoken out about the health challenges she has endured as a result of what she described as the &ldquo;broken&rdquo; health service.</p>
<p>In 2015, Natasha Crumlish from Moville in Inishowen, noticed a lump under her tongue. She immediately contacted her dentist and GP and was referred to the Oral Maxillo clinic in Letterkenny University Hospital (LUH).</p>
<p>Oral Maxillo is the diagnosis and surgical care of the mouth, jaws, skull, face head and neck.</p>
<p>Ms Crumlish told her, at times distressing, story in the same week the Irish Hospital Consultants Association (IHCA) revealed there were currently 7,000 people across the North West on the Ear Nose and Throat (ENT) waiting list.</p>
<p>Speaking in a special video released by IHCA, Ms Mary Bresnihan, a Consultant ENT Surgeon in Sligo and Letterkenny said ENT procedures were often subject to delays and have some of the longest waiting lists as a result, which leads to the risk of cancers not being detected.</p>
<p>Ms Bresnihan added some patients may wait five years to be seen.</p>
<p>Natasha said the lump under her tongue grew silently.</p>
<p>She said: &ldquo;Every now and again it would swell up and go down and swell up again. I would take a bad chest infection, so I was taking antibiotic, after steroid, after antibiotic. The antibiotics made the lump under my tongue worse. I also had slight, accompanying pain in what felt like my my ear. This continued until 2019.&rdquo;</p>
<p>The mum of two boys said she then checked to see where she was on the LUH Oral Maxillo waiting list.</p>
<p>She said: &ldquo;In 2015 the lump underneath my tongue was noted to Oral Maxillo and by 2019, I had still not received an appointment.</p>
<p>&ldquo;Prior to this, I had received a letter to go to an 'overflow appointment' to a private clinic in Belfast. The doctor there looked at the lump and told me it would surgery. I was referred back to LUH.</p>
<p>&ldquo;When I rang LUH, because the ball underneath my tongue was getting much bigger and I was starting to get flu-like symptoms, I was told I had been taken off the waiting list.</p>
<p>&ldquo;By this stage, I was weak. I was maybe having five good days and three bad. I just knew there was something wrong with my body. My GP subsequently referred me to a hospital in Dublin.&rdquo;</p>
<p>An at times emotional, Natasha said Covid-19 was very much present in the two years she was seeking treatment for the lump underneath her tongue.</p>
<p>She said: &ldquo;On top of dealing with the lump under my tongue, you can imagine how hard it was to get into a hospital that was not even in my own jurisdiction.</p>
<p>&ldquo;I was coming from Donegal. I was travelling. Dublin took me on as a brand new patient, notwithstanding the fact the lump had been developing since 2015.</p>
<p>&ldquo;My blood pressure was grand. My bloods were grand. I was so grateful. They saw me for six months. I was up and down. Sometimes appointments were cancelled. Finally they agreed to take me in for surgery in August past. They took me in for three days and on the Friday morning they were going to biopsy the lump underneath my tongue.</p>
<p>&ldquo;I was prepared for surgery. They told me it was going to be extremely sore because of the location. The lump was right underneath my tongue, running parallel with it, which meant it was running with tendons and nerves. It wasn't just a lump sticking out, it was like a growth.&rdquo;</p>
<p>Just before the surgery was due to take place, the Consultant told Natasha Crumlish they were not going to operate. She was recommended to seek private treatment, with a Plastic Surgeon in attendance, as it was an intricate procedure.<br /><br />She was also told the lump was not a cyst. Devastated, Ms Crumlish returned home.</p>
<p>The surgery would have required removing the lump by going in through her neck, under her jaw, which would have required the cutting of nerves and tendons.</p>
<p>&ldquo;By this stage, the lump was the size of a Brazil nut,&rdquo; said Natasha Crumlish. &ldquo;It was putting a lot of pressure on my neck and my jaw and my ear but consultants were telling me there was nothing wrong. My MRIs were clear.</p>
<p>&ldquo;In January 2021, I turned 40. I was extremely sick. I had no energy, no love for life. I didn't want to talk to anybody. My body was drained. I was in so much pain.</p>
<p>&ldquo;In March I fell sick. I ended up packing my bags and going down to University Hospital Galway (UHG) because I felt I had no other choice. I begged to be seen in the hospital.</p>
<p>&ldquo;They saw me in the Emergency Department. I was really ill. I had an infection somewhere. At 7.30pm they said I could go home. They handed me a prescription and told me to get it filled in the morning. Then they asked me to leave, because of Covid-19 regulations.</p>
<p>&ldquo;This was one of my lowest points. I got a taxi to the bus depot but the last bus to Donegal had gone. The depot shutting up. Everywhere was shut. I was a mess and was resigned to curling up into a ball and sleeping in the street when a fella in the bus depot rang the Harbour Inn Hotel who took me in. I owe him and the hotel a massive thanks. They saved my life.&rdquo;</p>
<p>Natasha said her family were devastated.</p>
<p>Finally, on May 24, 2021, Natasha had her Sublingual glands removed with a lymph node that was in a cushion of tissue, in an operation at the North West Independent Clinic in Ballykelly, Co. Derry.</p>
<p>&ldquo;After the operation, I thought, 'That's it. It's all over.'&rdquo; said Natasha, &ldquo;but I still had the accompanying ear pain and neck pain, symptoms we are told to worry about if they persist for more than three weeks.</p>
<p>&ldquo;But I was ready to live my life that I have not been able to live for the previous five years, during which my boys had grown up. I got a new job. I loved it. Inside, however, I did not feel great. I powered on through but six week's later the flu-like symptoms came on me again. They come in waves.</p>
<p>&ldquo;My body gave up. I was baffled because this time it was really, really bad. 12 weeks later, I had life-changing fatigue. I still had ear pain but every time my ear was examined, nothing was seen. Ballykelly then advised me to seek a referral to ENT.</p>
<p>&ldquo;I am taking antibiotics, steroids, anti-inflammatories. I have also had nine Covid-19 tests, which have all been negative. I should have been hospitalised the past 115 days. I am constantly in tears. A month ago, I said to my loved ones, I am living my last days. This is how sick I am. The pain in my ear, throat and neck was unbearable. It is modern day cruelty.&rdquo;</p>
<p>Following a trip to Knock, Natasha Crumlish was referred to Sligo University Hospital (SUH), where, five weeks ago, the consultant noticed a bruise inside her ear.</p>
<p>Ms Crumlish said: &ldquo;I felt I was not being listened to. Not being heard. Not being taken seriously. When the consultant saw the bruise, I thought, 'I am not going crazy'.</p>
<p>&ldquo;It felt to me that my left tonsil was trying to grow back. I had them removed when I was six. There was pressure in the cavity of the wall between my ear and throat. The consultant told me it needed to be dealt with urgently and to go home and 'get things in order'. I underwent and emergency CT scan at LUH and prepared for a cancer diagnosis.</p>
<p>&ldquo;I was so angry. I am on prescription medication for the pain, which is unbearable.</p>
<p>&ldquo;However, the scan was clear and the consultant in SUH said they would add me to the ENT list and re-evaluate my case further down the line.</p>
<p>&ldquo;So, I sought a consultation at the North West Independent Clinic. The consultant there listened to me. I left feeling heard. They looked in my mouth and said I needed a biopsy immediately.</p>
<p>&ldquo;I have endured suffering. I have spent 18 months running the country and now I may have cancer. My left tonsil root has to be removed and biopsied. In the meantime, I have received an 'emergency' appointment for LUH for February.&rdquo;</p>
<p>The Moville woman, who is currently isolating before going for surgery to Ballykelly said her experience showed the Health Service was broken.</p>
<p>She added: &ldquo;The Health Service is broken. There is no shame in recognising we have a problem. The shame lies in no-one taking responsibility for fixing it. Why is no-one speaking up? Why is nothing being done?</p>
<p>&ldquo;My house has mica but I can't even start to worry about that. I am facing demolition, yet, I have had to lie on the couch for 115 days watching the outside world.</p>
<p>&ldquo;I wanted to tell my story to illustrate the breakdown of the system. The pain in my ear is unbearable, yet I am being treated like I am a bother. I think I would be better off going to a vet.&rdquo;</p>
                  </div>
    </div>  


          
          <!-- MPU 2 and MPU 9 -->
          <div id="mpu_9_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=9 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_9) -->
    <div class="mpu_ad">
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("seedtag_ad"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".seedtag_ad div iframe", function() {        
      console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
      $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          
          <script>
              console.log("mpu 9.");
            
              if($('#mpu_9_in_article').length){
                console.log("Moving mpu 9 to mpu_9_in_article");
                $("#mpu_9_container").detach().appendTo("#mpu_9_in_article");
              } 
              
              if($('.vc_story_telling_text').length){
                console.log("Moving mpu 9 to vc_story_telling_text");
                $("#mpu_9_container").detach().appendTo(".vc_story_telling_text");
              } 
              
              if($('.vc_article_new_body_multimediaX').length){
                console.log("Moving mpu 9 to vc_article_new_body_multimediaX");
                $("#mpu_9_container").detach().appendTo(".vc_article_new_body_multimediaX");
              }
            
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-11-13 Use paywall_days instead of hardcoding 365 days. -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >14</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this archived article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>paywall_days){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premiumABC123XYZ")) {
          console.log("Document keywords contain premiumABC123XYZ.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
       
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    
                    <!-- Outbrain -->
                    <div>
                                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_fea47f0b-a88c-4c7f-90a7-85b8fe7990b9"  articleid="694736"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/694736/breaking-aldi-to-open-new-store-in-limerick-creating-30-jobs.html"><img class="lazy" alt="BREAKING: Aldi to open new store in Limerick creating 30 jobs" title="BREAKING: Aldi to open new store in Limerick creating 30 jobs" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637143111639.jpg--.jpg?1637143113000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/694736/breaking-aldi-to-open-new-store-in-limerick-creating-30-jobs.html">BREAKING: Aldi to open new store in Limerick creating 30 jobs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Limerickleader vc_section_business vc_macro_section_limerickleader business articolo  "
           id="box_e4c693dd-ec1c-4b47-be55-89974361a38b"  articleid="694266" gn4id="13302296"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/694266/popular-limerick-boutique-to-close-after-over-36-years.html"><img class="lazy" alt="Popular Limerick boutique to close after over 36 years" title="Popular Limerick boutique to close after over 36 years" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/GN4_DAT_20421125.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Lillian Gibbs and Veronica Benn of Gretta Gibbs in Catherine Street, which is to close in January&nbsp; | PICTURE: ADRIAN BUTLER</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/233/business">Business</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/694266/popular-limerick-boutique-to-close-after-over-36-years.html">Popular Limerick boutique to close after over 36 years</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Limerickleader vc_section_motoring-news vc_macro_section_motoring vc_macro_section_limerickleader motoringnews articolo cms_article "
           id="box_3cbe18dd-b4fb-4402-8726-7fdb6a29dcc5"  articleid="695390"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/breaking-news/695390/breaking-limerick-motorway-closed-following-early-morning-collision.html"><img class="lazy" alt="BREAKING: Limerick motorway closed following early-morning collision" title="BREAKING: Limerick motorway closed following early-morning collision" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637225039477_1637225068.jpeg--.jpeg?1637225068000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/576/motoring-news">Motoring News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/breaking-news/695390/breaking-limerick-motorway-closed-following-early-morning-collision.html">BREAKING: Limerick motorway closed following early-morning collision</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_a6ec6bba-c7ea-41d5-9c3e-10c94db38d46"  articleid="693875" gn4id="13303237"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/693875/arsonistjailed-for-burning-family-run-limerick-business-to-the-ground.html"><img class="lazy" alt="Arsonist&nbsp;jailed for burning family-run Limerick business to the ground" title="Arsonist&nbsp;jailed for burning family-run Limerick business to the ground" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/GN4_DAT_20402517_1637014529.jpg--.jpg?1637014529000"  width="165" height="93"></a>
			
			<p class="didascalia">The scene of the fire at Browne's Quay, Thomondgate</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/463/crime">Crime and Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/693875/arsonistjailed-for-burning-family-run-limerick-business-to-the-ground.html">Arsonist&nbsp;jailed for burning family-run Limerick business to the ground</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_6041e33c-31c3-4499-b2ab-beaac5f96d47"  articleid="695324"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/planning/695324/opposition-grows-over-preferred-route-for-bypass-of-limerick-town.html"><img class="lazy" alt="Opposition grows over preferred route for bypass of Limerick town" title="Opposition grows over preferred route for bypass of Limerick town" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637169800287_1637169982.JPG--.JPG?1637169982000"  width="165" height="93"></a>
			
			<p class="didascalia">The preferred route for the Newcastle West bypass has been released</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/planning/695324/opposition-grows-over-preferred-route-for-bypass-of-limerick-town.html">Opposition grows over preferred route for bypass of Limerick town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Limerickleader vc_section_property vc_macro_section_limerickleader property articolo cms_article "
           id="box_4b1b9911-7bb5-4844-a533-3d8caad6b011"  articleid="694582"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/property/694582/council-begins-process-to-compulsorily-acquire-former-restaurant-in-limerick-town.html"><img class="lazy" alt="Council begins process to compulsorily acquire derelict properties across Limerick" title="Council begins process to compulsorily acquire derelict properties across Limerick" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637083825233_1637083865.jpg--.jpg?1637083865000"  width="165" height="93"></a>
			
			<p class="didascalia">Maryville, Laurel Hill Avenue, Limerick is one of the properties which Limerick City and Council  intends to acquire</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/460/property">Property</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/property/694582/council-begins-process-to-compulsorily-acquire-former-restaurant-in-limerick-town.html">Council begins process to compulsorily acquire former restaurant in Limerick town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Limerickleader vc_section_business vc_macro_section_limerickleader business articolo cms_article "
           id="box_02669105-9879-4dd5-846a-b68393c78ff1"  articleid="693165"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/business/693165/first-batches-of-whiskey-produced-by-limerick-based-entrepreneurs-hit-the-market.html"><img class="lazy" alt="Story behind a new whiskey launched in Limerick starts in a bar" title="Story behind a new whiskey launched in Limerick starts in a bar" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636918458655_1637085149.jpg--.jpg?1637085149000"  width="165" height="93"></a>
			
			<p class="didascalia">Tony Foote and Alice Carroll, co-founders of Foxes Bow Whiskey</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/233/business">Business</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/business/693165/first-batches-of-whiskey-produced-by-limerick-based-entrepreneurs-hit-the-market.html">First batches of whiskey produced by Limerick-based entrepreneurs hit the market</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo  "
           id="box_3bfa49c3-3b11-4d7d-9c37-c98f2ca208c8"  articleid="695362" gn4id="13302271"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/695362/vigilantes-armed-with-pitchforks-terrorised-woman-at-her-limerick-home.html"><img class="lazy" alt="Woman terrorised by &lsquo;vigilantes&rsquo; armed with pitchforks who forced their way into her Limerick home" title="Woman terrorised by &lsquo;vigilantes&rsquo; armed with pitchforks who forced their way into her Limerick home" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/GN4_DAT_20438937_1637179625.jpg--.jpg?1637179625000"  width="165" height="93"></a>
			
			<p class="didascalia">Limerick Courthouse, Mulgrave Street</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/463/crime">Crime and Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/695362/vigilantes-armed-with-pitchforks-terrorised-woman-at-her-limerick-home.html">‘Vigilantes’ armed with pitchforks terrorised woman at her Limerick home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo cms_article "
           id="box_bea4b37d-05d4-41ff-803d-f058a81b99f7"  articleid="694615"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/crime-and-courts/694615/staff-threatened-at-knife-point-during-robbery-at-limerick-off-licence.html"><img class="lazy" alt="Staff threatened at knife-point during robbery at Limerick off-licence" title="Staff threatened at knife-point during robbery at Limerick off-licence" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637087520416_1637087567.jpg--.jpg?1637087567000"  width="165" height="93"></a>
			
			<p class="didascalia">Roxboro Road garda station</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/463/crime">Crime and Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/crime-and-courts/694615/staff-threatened-at-knife-point-during-robbery-at-limerick-off-licence.html">Staff threatened at knife-point during robbery at Limerick off-licence</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Limerickleader vc_section_crime vc_macro_section_news vc_macro_section_limerickleader crimeandcourts articolo cms_article "
           id="box_fdad2409-7f60-4eac-a098-2852d994e1d9"  articleid="694720"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/crime-and-courts/694720/burglar-jailed-following-crime-spree-in-limerick.html"><img class="lazy" alt="Burglar jailed following crime spree in Limerick" title="Burglar jailed following crime spree in Limerick" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/GN4_DAT_9814960_1605117779.jpg--.jpg?1605117779000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/463/crime">Crime and Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/crime-and-courts/694720/burglar-jailed-following-crime-spree-in-limerick.html">Burglar jailed following crime spree in Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_business vc_macro_section_limerickleader business video cms_article "
           id="box_91f1d47f-6c4b-454e-8cbb-e2404ecc229d"  articleid="694999"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/video/home/694999/watch-limerick-publicans-seeing-cancellations-amid-new-covid-19-measures.html"><img class="lazy" alt="WATCH: FFF" title="WATCH: FFF" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637154223922.jpg--.jpg?1637154227000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/233/business">Business</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/video/home/694999/watch-limerick-publicans-seeing-cancellations-amid-new-covid-19-measures.html">WATCH: Limerick publicans 'seeing cancellations' amid new Covid-19 measures</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_hurling vc_macro_section_gaelic-games vc_macro_section_sport vc_macro_section_limerickleader hurling articolo cms_article "
           id="box_4fc8b81d-f3c0-48e8-9a3a-69caee8ba80c"  articleid="693930"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sport/693930/slideshow-limerick-minor-hurling-team-honoured-following-munster-success.html"><img class="lazy" alt="SLIDESHOW: Limerick minor hurling team honoured following Munster success" title="SLIDESHOW: Limerick minor hurling team honoured following Munster success" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637055668382_1637055705.jpg--.jpg?1637055705000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/347/hurling">Hurling</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sport/693930/slideshow-limerick-minor-hurling-team-honoured-following-munster-success.html">SLIDESHOW: Limerick minor hurling team honoured following Munster success</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews video cms_article "
           id="box_4d5a5b9d-a83f-4826-aea4-c6d3aa1febef"  articleid="693070"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/video/home/693070/watch-limerick-sport-stars-lift-the-lights-to-launch-christmas-festive-season.html"><img class="lazy" alt="WATCH: Limerick sport stars &lsquo;lift the lights&rsquo; to launch Christmas festive season" title="WATCH: Limerick sport stars &lsquo;lift the lights&rsquo; to launch Christmas festive season" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/51e2042498a585ed64b95e0f0b637a8a.--."  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/video/home/693070/watch-limerick-sport-stars-lift-the-lights-to-launch-christmas-festive-season.html">WATCH: Limerick sport stars ‘lift the lights’ to launch Christmas festive season</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_0965e812-05a8-43d5-b02c-e01031f4e3ff"  articleid="691895"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/691895/slideshow-throwback-thursday-pictures-from-the-limerick-leader-archives.html"><img class="lazy" alt="SLIDESHOW: Throwback Thursday - Pictures from the Limerick Leader archives" title="SLIDESHOW: Throwback Thursday - Pictures from the Limerick Leader archives" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636630511794_1636630520.jpg--.jpg?1636630520000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/691895/slideshow-throwback-thursday-pictures-from-the-limerick-leader-archives.html">SLIDESHOW: Throwback Thursday - Pictures from the Limerick Leader archives</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sport vc_macro_section_limerickleader sport gallery cms_article "
           id="box_fca58271-1901-4f39-8a91-fceb32e5a8ad"  articleid="690981"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/gallery/sport/690981/slideshow-successful-weekend-at-the-regional-coursing-meeting.html"><img class="lazy" alt="SLIDESHOW: Successful weekend at the Regional Coursing meeting" title="SLIDESHOW: Successful weekend at the Regional Coursing meeting" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636536273059_1636536306.jpg--.jpg?1636536306000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/245/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/gallery/sport/690981/slideshow-successful-weekend-at-the-regional-coursing-meeting.html">SLIDESHOW: Successful weekend at the Regional Coursing meeting</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_health vc_macro_section_news vc_macro_section_limerickleader health video cms_article "
           id="box_151bd713-36eb-456d-be83-07da379f8b04"  articleid="691926"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/video/multimedia/691926/watch-musicians-on-call-proves-popular-with-residents-and-staff-of-community-hospitals-in-limerick.html"><img class="lazy" alt="WATCH: Musicians-on-Call proves popular with residents and staff of community hospitals in Limerick" title="WATCH: Musicians-on-Call proves popular with residents and staff of community hospitals in Limerick" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636638759092.jpg--.jpg?1636638762000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/750/health">Health</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/video/multimedia/691926/watch-musicians-on-call-proves-popular-with-residents-and-staff-of-community-hospitals-in-limerick.html">WATCH: Musicians-on-Call proves popular with residents and staff of community hospitals in Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_education vc_macro_section_news vc_macro_section_limerickleader education articolo cms_article "
           id="box_028c9dcb-5a18-4a9a-8681-30b780b2e362"  articleid="690920"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/education/690920/slideshow-tus-graduates-make-history-at-limerick-s-gaelic-grounds.html"><img class="lazy" alt="SLIDESHOW: TUS graduates make history at Limerick's Gaelic Grounds" title="SLIDESHOW: TUS graduates make history at Limerick's Gaelic Grounds" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636483906241_1636483923.jpg--.jpg?1636483923000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/232/education">Education</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/education/690920/slideshow-tus-graduates-make-history-at-limerick-s-gaelic-grounds.html">SLIDESHOW: TUS graduates make history at Limerick's Gaelic Grounds</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sport vc_macro_section_limerickleader sport gallery cms_article "
           id="box_f14518b2-cd08-4ed4-8904-6b9a051e2db9"  articleid="687309"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/gallery/sport/687309/slideshow-limerick-primary-schools-take-part-in-annual-hurling-blitz-in-ardscoil-ris.html"><img class="lazy" alt="SLIDESHOW: Limerick Primary Schools take part in annual hurling blitz in Ardscoil Ris" title="SLIDESHOW: Limerick Primary Schools take part in annual hurling blitz in Ardscoil Ris" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1635937301707_1635937633.jpg--.jpg?1635937633000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/245/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/gallery/sport/687309/slideshow-limerick-primary-schools-take-part-in-annual-hurling-blitz-in-ardscoil-ris.html">SLIDESHOW: Limerick Primary Schools take part in annual hurling blitz in Ardscoil Ris</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_e1d2ac7a-12f6-438e-9db9-cda1cd5e7956"  articleid="688063"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/688063/throwback-thursday-pictures-from-the-limerick-leader-archives.html"><img class="lazy" alt="Throwback Thursday: Pictures from the Limerick Leader archives" title="Throwback Thursday: Pictures from the Limerick Leader archives" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636028874835_1636028886.jpg--.jpg?1636028886000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/688063/throwback-thursday-pictures-from-the-limerick-leader-archives.html">Throwback Thursday: Pictures from the Limerick Leader archives</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_multimedia vc_macro_section_limerickleader multimedia gallery cms_article "
           id="box_1d132e9c-c54f-4faa-81e7-1f59e47191b4"  articleid="686153"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/gallery/multimedia/686153/slideshow-limerick-youth-service-thrills-with-spooktacular-event.html"><img class="lazy" alt="SLIDESHOW:  Limerick Youth Service thrills with &lsquo;spooktacular&rsquo; event" title="SLIDESHOW:  Limerick Youth Service thrills with &lsquo;spooktacular&rsquo; event" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1635771386754_1635771720.jpg--.jpg?1635771720000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/305/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/gallery/multimedia/686153/slideshow-limerick-youth-service-thrills-with-spooktacular-event.html">SLIDESHOW: Limerick Youth Service thrills with ‘spooktacular’ event</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    

                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_337f7b7a-5119-4131-9cf8-418e20ad44d4"  articleid="695246"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/695246/want-to-work-in-the-fibre-sector-or-train-as-a-fibre-technician.html"><img class="lazy" alt="Want to work in the fibre sector or train as a fibre technician?" title="Want to work in the fibre sector or train as a fibre technician?" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637148442490.jpg--.jpg?1637148442000"  width="165" height="93"></a>
			
			<p class="didascalia">Want to work in the fibre sector or train as a fibre technician?  </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/695246/want-to-work-in-the-fibre-sector-or-train-as-a-fibre-technician.html">Want to work in the fibre sector or train as a fibre technician?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_d5688e19-107b-4fe3-b6ba-96b070f9dbbe"  articleid="694814"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/694814/grant-thornton-limerick-creates-new-departments-in-business-consulting-and-people-and-change.html"><img class="lazy" alt="Grant Thornton Limerick creates new departments on Business Consulting and People and Change" title="Grant Thornton Limerick creates new departments on Business Consulting and People and Change" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1637146785296.jpg--.jpg?1637146785000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/694814/grant-thornton-limerick-creates-new-departments-in-business-consulting-and-people-and-change.html">Grant Thornton Limerick creates new departments on Business Consulting and People and Change</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_240511b4-673a-4768-8d3a-efc98a61bbda"  articleid="693838"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/693838/3-for-3-raises-over-30-000-for-symptomatic-breast-unit-in-university-hospital-limerick.html"><img class="lazy" alt="3 For 3 raises over &euro;30,000 for symptomatic breast unit in University Hospital Limerick" title="3 For 3 raises over &euro;30,000 for symptomatic breast unit in University Hospital Limerick" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636994415279.jpg--.jpg?1636994415000"  width="165" height="93"></a>
			
			<p class="didascalia">3 For 3 raises over &euro;30,000 for symptomatic breast unit in University Hospital Limerick</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/693838/3-for-3-raises-over-30-000-for-symptomatic-breast-unit-in-university-hospital-limerick.html">3 For 3 raises over €30,000 for symptomatic breast unit in University Hospital Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_6a35b8c9-ca0e-4b2a-a794-c64f34d8c3e1"  articleid="693727"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/693727/st-gabriel-s-foundation-seeking-a-fundraising-marketing-manager.html"><img class="lazy" alt="St Gabriel's Foundation - Seeking a Fundraising &amp; Marketing Manager" title="St Gabriel's Foundation - Seeking a Fundraising &amp; Marketing Manager" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636986698414.jpg--.jpg?1636986698000"  width="165" height="93"></a>
			
			<p class="didascalia">St Gabriel's Foundation - Seeking a Fundraising &amp; Marketing Manager</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/693727/st-gabriel-s-foundation-seeking-a-fundraising-marketing-manager.html">St Gabriel's Foundation - Seeking a Fundraising &amp; Marketing Manager</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_25b430c5-f4af-45af-96b3-38f1d5105cba"  articleid="693547"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/693547/a-warmer-winter-a-brighter-future-and-a-free-boiler-too.html"><img class="lazy" alt="A warmer winter, a brighter future and a free boiler too" title="A warmer winter, a brighter future and a free boiler too" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636973236461.jpg--.jpg?1636973236000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/693547/a-warmer-winter-a-brighter-future-and-a-free-boiler-too.html">A warmer winter, a brighter future and a free boiler too</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_577d84f1-44c7-4ee6-b579-9137f542bfc9"  articleid="690405"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/690405/five-steps-to-an-energy-efficient-home.html"><img class="lazy" alt="Five steps to an energy efficient home" title="Five steps to an energy efficient home" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636451813141.jpg--.jpg?1636451813000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/690405/five-steps-to-an-energy-efficient-home.html">Five steps to an energy efficient home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_fc7789ad-c880-4ad6-94a8-48b283420241"  articleid="690185"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/690185/adams-of-glin-peugeot-announce-221-new-offers.html"><img class="lazy" alt="Adams of Glin PEUGEOT announce 221 offers with low finance including up to &euro;4k scrappage" title="Adams of Glin PEUGEOT announce 221 offers with low finance including up to &euro;4k scrappage" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636389847464.PNG--.PNG?1636389847000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/690185/adams-of-glin-peugeot-announce-221-new-offers.html">Adams of Glin PEUGEOT announce 221 new offers!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_78fbc97b-7ed9-4d15-bcda-1a8dc5db6762"  articleid="692407"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/692407/bigbins-big-benefits.html"><img class="lazy" alt="BIGbin&rsquo;s BIG Benefits!" title="BIGbin&rsquo;s BIG Benefits!" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636453178000.jpg--.jpg?1636453178000"  width="165" height="93"></a>
			
			<p class="didascalia">BIGbin&rsquo;s BIG Benefits!</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/692407/bigbins-big-benefits.html">BIGbin’s BIG Benefits!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_f52d069d-172d-4091-8bf0-e5f99e229ed5"  articleid="692397"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/692397/brian-leddin-td-we-can-support-environmentally-friendly-methods-of-farming-this-christmas.html"><img class="lazy" alt="Brian Leddin TD: We can support environmentally friendly methods of farming this Christmas" title="Brian Leddin TD: We can support environmentally friendly methods of farming this Christmas" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1636453592453.jpg--.jpg?1636453592000"  width="165" height="93"></a>
			
			<p class="didascalia">Brian Leddin TD: We can support environmentally friendly methods of farming this Christmas</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/692397/brian-leddin-td-we-can-support-environmentally-friendly-methods-of-farming-this-christmas.html">Brian Leddin TD: We can support environmentally friendly methods of farming this Christmas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Limerickleader vc_section_sponsored-content vc_macro_section_limerickleader sponsoredcontent articolo cms_article "
           id="box_e6469280-2806-436b-9081-0f9f15524987"  articleid="687002"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/sponsored-content/687002/savour-food-programme-develops-new-e-tool-for-irish-foodservice-businesses-to-tackle-food-waste.html"><img class="lazy" alt="Savour Food programme develops new e-tool for Irish Foodservice businesses to tackle food waste" title="Savour Food programme develops new e-tool for Irish Foodservice businesses to tackle food waste" data-original="http://donegalnow.virtualcms.it/resizer/165/93/true/1635869570526.jpg--.jpg?1635869570000"  width="165" height="93"></a>
			
			<p class="didascalia">Savour Food programme develops new e-tool for Irish Foodservice businesses to tackle food waste</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/1211/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/sponsored-content/687002/savour-food-programme-develops-new-e-tool-for-irish-foodservice-businesses-to-tackle-food-waste.html">Savour Food programme develops new e-tool for Irish foodservice businesses to tackle food waste</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    
                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.limerickleader.ie/section/131/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.limerickleader.ie/section/131/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_8452bee4-b908-4223-9ce0-0386f81bfce3"  articleid="694949"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/694949/limerick-man-to-feature-on-rte-show-about-eating-disorders-in-males.html"><img class="lazy" alt="Limerick man to feature on RTE show about eating disorders in males" title="Limerick man to feature on RTE show about eating disorders in males" data-original="http://donegalnow.virtualcms.it/resizer/750/421/true/1637150426649.jpg--.jpg?1637150426000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/694949/limerick-man-to-feature-on-rte-show-about-eating-disorders-in-males.html">Limerick man to feature on RTE show about eating disorders in males</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Limerickleader vc_section_business vc_macro_section_limerickleader business articolo cms_article "
           id="box_4331600f-af6c-4b46-8d53-5c70a576cbe7"  articleid="695766"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/business/695766/bank-apologises-after-atm-fault-forces-residents-of-limerick-town-to-travel-to-kerry-for-cash.html"><img class="lazy" alt="Bank apologises after ATM fault forces residents of Limerick town to travel to Kerry for cash" title="Bank apologises after ATM fault forces residents of Limerick town to travel to Kerry for cash" data-original="http://donegalnow.virtualcms.it/resizer/750/421/true/GN4_DAT_6961960.jpg--.jpg"  width="750" height="421"></a>
			
			<p class="didascalia">AIB says the fault let to &quot;intermittent outages&quot;</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/233/business">Business</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/business/695766/bank-apologises-after-atm-fault-forces-residents-of-limerick-town-to-travel-to-kerry-for-cash.html">Bank apologises after ATM fault forces residents of Limerick town to travel to Kerry for cash</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_tv-radio vc_macro_section_what-s-on vc_macro_section_limerickleader tvradio articolo cms_article "
           id="box_2ea18e58-dfdb-4a1d-b3f9-a4caef8cd35f"  articleid="695366"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/tv---radio/695366/limerick-businesswoman-to-feature-on-guaranteed-irish-tv-series.html"><img  alt="Limerick businesswoman to feature on Guaranteed Irish TV series" title="Limerick businesswoman to feature on Guaranteed Irish TV series" src="http://donegalnow.virtualcms.it/resizer/165/93/true/1637182340075_1637182429.jpg--.jpg?1637182429000"  width="165" height="93"></a>
			
			<p class="didascalia">Miriam Magner Flynn with presenter Mary Kennedy</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/237/tv-radio">TV & Radio</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/tv---radio/695366/limerick-businesswoman-to-feature-on-guaranteed-irish-tv-series.html">Limerick businesswoman to feature on Guaranteed Irish TV series</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_news vc_macro_section_limerickleader localnews articolo cms_article "
           id="box_f0a613a4-d496-4567-a5d7-3845c67115bc"  articleid="695498"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/home/695498/vicky-phelan-confirmed-to-be-among-late-late-show-guests-this-week.html"><img  alt="Vicky Phelan confirmed to be among Late Late Show guests this week" title="Vicky Phelan confirmed to be among Late Late Show guests this week" src="http://donegalnow.virtualcms.it/resizer/165/93/true/GN4_DAT_17553740_1637231311.jpg--.jpg?1637231311000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/131/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/home/695498/vicky-phelan-confirmed-to-be-among-late-late-show-guests-this-week.html">Vicky Phelan confirmed to be among Late Late Show guests this week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_motoring-news vc_macro_section_motoring vc_macro_section_limerickleader motoringnews articolo cms_article "
           id="box_a8c674fe-1622-4f8c-8b5a-8f2785304df7"  articleid="695490"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/motoring-news/695490/update-limerick-motorway-re-opens-following-early-morning-collision.html"><img  alt="BREAKING: Limerick motorway closed following early-morning collision" title="BREAKING: Limerick motorway closed following early-morning collision" src="http://donegalnow.virtualcms.it/resizer/165/93/true/1637225039477_1637225068.jpeg--.jpeg?1637225068000"  width="165" height="93"></a>
			
			<p class="didascalia">A section of the M7 was closed for around an hour</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/576/motoring-news">Motoring News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/motoring-news/695490/update-limerick-motorway-re-opens-following-early-morning-collision.html">UPDATE: Limerick motorway re-opens following early-morning collision</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Limerickleader vc_section_health vc_macro_section_news vc_macro_section_limerickleader health articolo cms_article "
           id="box_821631c7-654d-4586-ba83-800f6f5b6925"  articleid="695363"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.limerickleader.ie/news/health/695363/new-mri-machine-will-help-improve-patient-flow-at-university-hospital-limerick.html"><img  alt="New MRI machine at University Hospital Limerick will help improve patient flow" title="New MRI machine at University Hospital Limerick will help improve patient flow" src="http://donegalnow.virtualcms.it/resizer/165/93/true/1637179201855_1637179272.jpg--.jpg?1637179272000"  width="165" height="93"></a>
			
			<p class="didascalia">The new MRI machine is currently being installed</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/750/health">Health</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.limerickleader.ie/news/health/695363/new-mri-machine-will-help-improve-patient-flow-at-university-hospital-limerick.html">New MRI machine will help improve patient flow at University Hospital Limerick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="http://donegalnow.virtualcms.it/css/lim_footer_css.jsp?v=1634762576000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_827c2ec2-5966-422d-850d-7758b1b98281">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.limerickleader.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_131 sezione">
<a  href="https://www.limerickleader.ie/section/131/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_308 sezione">
<a  href="https://www.limerickleader.ie/section/308/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_245 sezione">
<a  href="https://www.limerickleader.ie/section/245/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_233 sezione">
<a  href="https://www.limerickleader.ie/section/233/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_297 sezione">
<a  href="https://www.limerickleader.ie/section/297/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_305 sezione">
<a  href="https://www.limerickleader.ie/section/305/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_460 sezione">
<a  href="https://www.limerickleader.ie/section/460/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_575 sezione">
<a  href="https://www.limerickleader.ie/section/575/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1101 sezione">
<a  href="https://www.limerickleader.ie/section/1101/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_514 sezione">
<a  href="https://www.limerickleader.ie/section/514/deaths"  ><span>Deaths</span></a>
</li>
<li class="cookies-policy sezione_304 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/304/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
<li class="privacy-policy sezione_422 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/422/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_307 sezione">
<a  href="https://www.limerickleader.ie/section/307/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_626 sezione">
<a  href="https://www.limerickleader.ie/section/626/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1195 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/1195/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1211 sezione">
<a  href="https://www.limerickleader.ie/section/1211/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1199 404">
<a rel="nofollow" href="https://epaper.limerickleader.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_434 pagina-bianca">
<a  href="https://www.limerickleader.ie/section/434/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.clarelive.ie">Clare Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.nenaghlive.ie">Nenagh Live</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.limerickleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>

    <script type="text/javascript" src="http://donegalnow.virtualcms.it/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://donegalnow.virtualcms.it/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://donegalnow.virtualcms.it/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=695565" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_8239eef6-52c0-4fee-9d1b-405bcc0f45b9\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1195 pagina-bianca\">\n<a  href=\"https://www.limerickleader.ie/section/1195/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1211 sezione\">\n<a  href=\"https://www.limerickleader.ie/section/1211/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1199 404\">\n<a rel=\"nofollow\" href=\"https://epaper.limerickleader.ie/\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_434 pagina-bianca\">\n<a  href=\"https://www.limerickleader.ie/section/434/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_8239eef6-52c0-4fee-9d1b-405bcc0f45b9').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   08/11/2021 by ICN (Iconic Newspapers) - remove IX and Taboola
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>